Pagina's

maandag 20 december 2010

Installation of APEX 4.0.2 with Oracle 11g 11.2.0.2.0 Failed - ORA-43853

Environment
--------------
APEX version 4.0.2 Fresh Installation
RDBMS 11.2.0.2
Table Space were Application Express is installed: MANUAL

ERROR at line 1:
ORA-43853: SECUREFILE lobs cannot be used
ORA-06512: at line 7

What works
------------------
* Installation from APEX version 4.0.2 against Rdbms 11.2.0.1
* Installation from APEX version 4.0.2 against Rdbms 11.2.0.2 with Table Space set to AUTO were Application Express is installed

Underlying Cause
-------------------
A difference in the behavior exists between the 11.2.0.1 and 11.2.0.2 databases and the underlying space management of table spaces. When installing APEX, the underlying table space were APEX is to be installed must to be set to AUTO.

Solution
-----------
Set the table space were APEX is to be installed to AUTO.

Geen opmerkingen:

Een reactie plaatsen