Pagina's

woensdag 23 juni 2010

Application Express 4.0 in Production

Yesterday, application express 4.0 is officially released.
This feels like my birthday!

How to start

Building a Websheet in Application Express 4.0 {New}
Building Dynamic Actions in Oracle Application Express 4.0 {New}
Extending your Application Using Plug-Ins in Oracle Application Express 4.0 {New}
Building Charts, Gantts and Maps with Oracle Application Express 4.0 {New}

And many other new features.

Installation /Migration
-----------------------
Please read the installation guide carefully

!!
Oracle Application Express 4.0 requires: An Oracle Database version 10.2.0.3 or higher

!!!
Note: You can upgrade the version of Oracle Application Express in
Oracle Database Express Edition 10g Release 2 (10.2), by installing
Oracle Application Express version 4.0. For more information, see the
Oracle Application Express page on Oracle Technology Network
!!!

Make a backup from the database before installing the new version.

Geen opmerkingen:

Een reactie plaatsen